Technolec

NPORT 5600-DT-G2 SERIES

8-port RS-232 compact desktop serial device server, -10 to 60°C operating temperature
nport-5600-dt-g2-series

Ethernet Interface

  • 10/100/1000BaseT(X) Ports (RJ45 connector): 2 Auto MDI/MDI-X connection
  • Magnetic Isolation Protection: 1.5 kV (built-in)

Ethernet Software Features

  • Configuration Options: Web Console (HTTPS) Windows Utility Device Search Utility (DSU) MCC Tool Serial Console
  • Management: ARP DHCP Client DNS HTTPS ICMP IPv4/IPv6 SMTP SMTPS SNMPv1/v2c/v3 SNTP TCP/IP UDP WINS
  • Windows Real COM Drivers: Windows 11, 10, 8.1, 8, and 7Windows Server 2022, 2019, 2016, 2012 R2, 2012, and 2008 R2
  • Linux Real TTY Drivers: Kernel versions 6.x, 5.x, and 4.x
  • Fixed TTY Drivers: macOS versions: 14, 13, 12, and 11
  • Arm®-based Platform Support: Windows 11Linux Kernel 6.x, 5.x and 4.xmacOS 14, 13, 12 and 11
  • Virtual Machine: VMWare ESXi (Windows 11/10/8.1/8/7 & Linux 6.x, 5.x, and 4.x) VMware Fusion (Windows on macOS 14, 13, 12, and 11)Parallels Desktop (Windows on macOS 14, 13, 12, and 11)
  • Time Management: SNTP Client
  • MIB: MIB-II RFC1213, RFC1317 Private MIB

Security Functions

  • Root of Trust: Secure Boot True Random Number Generator (TRNG)
  • Authentication: Local database (RBAC support)
  • Encryption: HTTPS: ECC-256, ECC-384, ECC-521, RSA-1024, RSA-2048, RSA-3072, RSA-4096, AES-128, AES-256, CHACHA20, SHA-256, SHA-384, HMACSNMPv3: AES-128, SHA-256, SHA-384Secure OP mode: HTTPS: ECC-256, ECC-384, ECC-521, RSA-1024, RSA-2048, RSA-3072, RSA-4096, AES-128, AES-256, CHACHA20, SHA-256, SHA-384, HMACConfig Import/Export: AES-256, SHA-256, HMAC
  • Security Protocols: HTTPS (TLS 1.2) SNMPv3

Serial Interface

  • Connector: NPort 5600-8-DT-G2 models: DB9 maleNPort 5600-16-DT-J-G2 models: 8-pin RJ45NPort 5600-8-DTS-J-G2 models: 10-pin RJ50
  • No. of Ports: NPort 5600-8-DT-G2/5600-8-DTS-J-G2 models: 8NPort 5600-16-DT-G2 models: 16
  • Serial Standards: NPort 5610-DT-G2/5610-DTS-G2 models: RS-232NPort 5650-DT-G2/5650-DTS-G2 models: RS-232, RS-422, RS-485
  • Secure Operation Modes: Secure Pair Connection Secure Real COM Secure TCP Client Secure TCP Server
  • Standard Operation Modes: Disabled Pair Connection Real COM RFC2217 TCP Client TCP Server UDP
  • Bitrate: 50 bps to 921.6 kbps (supports non-standard baudrates)
  • Data Bits: 5, 6, 7, 8
  • Stop Bits: 1, 1.5, 2
  • Parity: None, Even, Odd, Space, Mark
  • Flow Control: None RTS/CTS DTR/DSR XON/XOFF
  • RS-485 Data Direction Control: Automatic Data Direction Control (ADDC)
  • Terminator for RS-485: 120 ohms
  • Pull High/Low Resistor for RS-485: 1 kilo-ohm, 150 kilo-ohms

Serial Signals

  • RS-232: TxD, RxD, RTS, CTS, DTR, DSR, DCD, GND
  • RS-422: Tx+, Tx-, Rx+, Rx-, GND
  • RS-485-4w: Tx+, Tx-, Rx+, Rx-, GND
  • RS-485-2w: Data+, Data-, GND

Power Parameters

  • No. of Power Inputs: 1
  • Input Current: 800 mA (max.)
  • Input Voltage: 12 to 48 VDC
  • Reverse Polarity Protection: Supported
  • Source of Input Power: Terminal block

Reliability

  • Automatic Reboot Trigger: Built-in WDT
  • Alert Tools: Built-in buzzer and RTC (real-time clock)

Physical Characteristics

  • Housing: Metal
  • Dimensions (without ears): NPort 5600-DT-G2 models: 197 x 125 x 44 mm (7.76 x 4.92 x 1.73 in)NPort 5600-DTS-G2 models: 210 x 95 x 25 mm (8.27 x 3.74 x 0.98 in)
  • Weight: NPort 5600-8-DT-G2 models: 880 g (1.94 lbs)NPort 5600-16-DT-J-G2 models: 875 g (1.93 lbs)NPort 5600-8-DTS-J-G2 models: 610 g (1.34 lbs)
  • Weight (including package): NPort 5600-8-DT-G2 models: 1,315 g (2.90 lbs)NPort 5600-16-DT-J-G2 models: 1,285 g (2.83 lbs)NPort 5600-8-DTS-J-G2 models: 925 g (2.04 lbs)
  • Installation: Desktop Wall mounting DIN-rail mounting (with optional kit)

Environmental Limits

  • Operating Temperature: Standard models: -10 to 60°C (14 to 140°F) Wide temp. models: -40 to 75°C (-40 to 167°F)
  • Storage Temperature (package included): -40 to 75°C (-40 to 167°F)
  • Ambient Relative Humidity: 5 to 95% (non-condensing)

Standards and Certifications

  • EMC: EN 55032/35
  • EMI: CISPR 32, FCC Part 15B Class A
  • EMS: IEC 61000-4-2 ESD: Contact: 6 kV; Air: 8 kV IEC 61000-4-3 RS: 80 MHz to 1 GHz: 3 V/m IEC 61000-4-4 EFT: Power: 2 kV; Signal: 0.5 kV IEC 61000-4-5 Surge: Power: 2 kV; Signal: 0.5 kV IEC 61000-4-6 CS: 150 kHz to 80 MHz: 3 V/m; Signal: 3 V/m IEC 61000-4-8 PFMF IEC 61000-4-11
  • Safety: IEC 62368-1 UL 62368-1 EN 62368-1
  • Vibration: IEC 60068-2-6
  • Package Drop Test: ISTA 1A

Declaration

  • Green Product: RoHS, CRoHS, WEEE

MTBF

  • Time: NPort 5610-8-DT-G2: 29,666 hrs NPort 5610-8-DT-G2-T: 2,729,079 hrs NPort 5650-8-DT-G2: 29,612 hrs NPort 5650-8-DT-G2-T: 2,339,917 hrs NPort 5650I-8-DT-G2: 29,543 hrsNPort 5650I-8-DT-G2-T: 1,971,992 hrsNPort 5610-16-DT-J-G2 models: 2,043,468 hrsNPort 5650-16-DT-J-G2 models: 1,638,263 hrsNPort 5610-8-DTS-J-G2 models: 3,499,034 hrsNPort 5650-8-DTS-J-G2 models: 2,883,685 hrs
  • Standards: Telcordia Standard SR-332 Telcordia SR-332 Standard Issue 4

Warranty

  • Warranty Period: 5 years
  • Details: See www.moxa.com/warranty