Technolec

NPORT IA5000-G2 SERIES

2nd Gen 4-port RS-232/422/485 DIN-rail serial device server with 2 RJ45 ports, -10 to 60°C operating temperature
nport-ia5000-g2-series

Ethernet Interface

  • 10/100BaseT(X) Ports (RJ45 connector): NPort IA5150-S-SC-G2/M-SC-G2/M-ST-G2 models: 1NPort IA5000-G2 models: 2 Auto MDI/MDI-X connection
  • Magnetic Isolation Protection: 1.5 kV (built-in)
  • Optical Fiber: 1
  • Optical Fiber: 100BaseFX
  • Optical Fiber: Multi-Mode
  • Optical Fiber: Single-Mode
  • Optical Fiber: Fiber Cable Type
  • Optical Fiber: OM1
  • Optical Fiber: 50/125 µm
  • Optical Fiber: G.652
  • Optical Fiber: 800 MHz x km
  • Optical Fiber: Typical Distance
  • Optical Fiber: 4 km
  • Optical Fiber: 5 km
  • Optical Fiber: 40 km
  • Optical Fiber: Wavelength
  • Optical Fiber: Typical (nm)
  • Optical Fiber: 1300
  • Optical Fiber: 1310
  • Optical Fiber: TX Range (nm)
  • Optical Fiber: 1260 to 1360
  • Optical Fiber: 1280 to 1340
  • Optical Fiber: RX Range (nm)
  • Optical Fiber: 1100 to 1600
  • Optical Fiber: 1100 to 1600
  • Optical Fiber: Optical Power
  • Optical Fiber: TX Range (dBm)
  • Optical Fiber: -10 to -20
  • Optical Fiber: 0 to -5
  • Optical Fiber: RX Range (dBm)
  • Optical Fiber: -3 to -32
  • Optical Fiber: -3 to -34
  • Optical Fiber: Link Budget (dB)
  • Optical Fiber: 12
  • Optical Fiber: 29
  • Optical Fiber: Dispersion Penalty (dB)
  • Optical Fiber: 3
  • Optical Fiber: 1
  • Optical Fiber: Note: When connecting a single-mode fiber transceiver, we recommend using an attenuator to prevent damage caused by excessive optical power.Note: Compute the “typical distance” of a specific fiber transceiver as follows: Link budget (dB) > dispersion penalty (dB) + total link loss (dB).

Ethernet Software Features

  • Configuration Options: Web Console (HTTP/HTTPS) Device Search Utility (DSU) MCC Tool Serial Console
  • Management: ARP, DHCP Client, DNS, HTTPS, ICMP, IPv4, MDNS, LLDP, SMTP, SMTPS, SNMPv1/v2c/v3, TCP/IP, UDP, SNTP, WINS
  • Windows Real COM Drivers: Windows 11, 10, 8.1, 8, 7, Vista, XP, ME, 98, and 95Windows Server 2022, 2019, 2016, 2012 R2, 2012, 2008 R2, 2008, 2003, 2000, and NT
  • Linux Real TTY Drivers: Kernel versions: 6.x, 5.x, and 4.x
  • Fixed TTY Drivers: macOS versions: 14, 13, 12, and 11
  • Arm®-based Platform Support: Windows 11Linux kernels 6.x, 5.x, and 4.xmacOS 14, 13, 12, and 11
  • Virtual Machine: VMWare ESXi (Windows 11/10/8.1/8/7 & Linux 6.x, 5.x, and 4.x)VMware Fusion (Windows on macOS 14, 13, 12, and 11)Parallels Desktop (Windows on macOS 14, 13, 12, and 11)
  • Android API: Android 3.1.x and later
  • Time Management: SNTP Client
  • Filter: IGMP v1/v2
  • MIB: RFC1213, RFC1317 Private MIB

Security Functions

  • Root of Trust: Secure Boot True Random Number Generator (TRNG)
  • Authentication: Local database
  • Encryption: HTTPS: ECC-256, ECC-384, ECC-521, RSA-1024, RSA-2048, RSA-3072, RSA-4096, AES-128, AES-256, SHA-256, SHA-384, HMACSSH: ECC-256, ECC-384, ECC-521, RSA-2048, AES-128, AES-256, SHA-256, SHA-384, HMACSNMPv3: AES-128, SHA-256, SHA-384Secure OP mode: HTTPS: ECC-256, ECC-384, ECC-521, RSA-1024, RSA-2048, RSA-3072, RSA-4096, AES-128, AES-256, SHA-256, SHA-384, HMACConfig file import/export: AES-256, SHA-256, HMAC
  • Security Protocols: HTTPS (TLS 1.2) SNMPv3 SSHv2

Serial Interface

  • No. of Ports: NPort IA5150-G2 models: 1 NPort IA5250-G2 models: 2 NPort IA5450-G2 models: 4
  • Connector: NPort IA5150-G2 models: 1 x DB9 male NPort IA5250-G2 models: 2 x DB9 male NPort IA5250-TB-G2 models: 2 x 5-pin terminal block NPort IA5450-G2 models: 4 x DB9 male NPort IA5450-TB-G2 models: 4 x 5-pin terminal block
  • Serial Standards: RS-232/422/485 (software-selectable)
  • Standard Operation Modes: Real COM, TCP Server, TCP Client, UDP, Reverse Terminal, RFC2217, Pair Connection, Disabled
  • Secure Operation Modes: Secure Real COM, Secure TCP Server, Secure TCP Client, Reverse SSH, Secure Pair Connection
  • Bitrate: 50 bps to 921.6 kbps (supports non-standard baudrates)
  • Data Bits: 5, 6, 7, 8
  • Stop Bits: 1, 1.5, 2
  • Parity: None, Even, Odd, Space, Mark
  • Flow Control: None, RTS/CTS, DTR/DSR, RTS Toggle, XON/XOFF
  • RS-485 Data Direction Control: ADDC (automatic data direction control)
  • Pull High/Low Resistor for RS-485: 1 kilo-ohm, 150 kilo-ohms (software–configurable)
  • Terminator for RS-485: 120 ohms (software–configurable)
  • Isolation: I models: 2 kV

Serial Signals

  • RS-232: TxD, RxD, RTS, CTS, DTR, DSR, DCD, GND
  • RS-422: Tx+, Tx-, Rx+, Rx-, GND
  • RS-485-4w: Tx+, Tx-, Rx+, Rx-, GND
  • RS-485-2w: Data+, Data-, GND

Power Parameters

  • Input Voltage: 12 to 48 VDC
  • Input Current: NPort IA5150-G2/IA5250-G2 models: 12 to 48 VDC, 452 mA (max.)NPort IA5450-G2 models: 12 to 48 VDC, 583 mA (max.)
  • Power Consumption: NPort IA5150-G2/IA5250-G2 models:Room temperature (25°C): 12 to 48 VDC, 377 mA (max.)Room temperature (75°C): 12 to 48 VDC, 452 mA (max.)NPort IA5450-G2 models:Room temperature (25°C): 12 to 48 VDC, 478 mA (max.)Room temperature (75°C): 12 to 48 VDC, 583 mA (max.)
  • Power Connector: 8-pin terminal block (V1+, V1-, NO, NC, GND, V2+, V2-, SG)

Relays

  • Contact Current Rating: Resistive load: 1 A @ 30 VAC

Physical Characteristics

  • Housing: Metal
  • IP Rating: IP30
  • Dimensions: NPort IA5150-G2/IA5250-G2 models: 25 x 89 x 129 mm (0.98 x 3.5 x 5.07 in) NPort IA5450-G2 models: 42 x 89 x 129 mm (1.65 x 3.5 x 5.07 in)
  • Weight: NPort IA5150-G2 models: 384 g (0.85 lb)NPort IA5250-G2 models: 394 g (0.87 lb)NPort IA5450-G2 models: 512 g (1.13 lb)

Environmental Limits

  • Operating Temperature: Standard models: -10 to 60°C (14 to 140°F) Wide temp. models: -40 to 75°C (-40 to 167°F)
  • Storage Temperature: -40 to 85°C (-40 to 185°F)
  • Ambient Relative Humidity: 5 to 95% (non-condensing)

Standards and Certifications

  • EMC: EN 55032/35
  • EMI: CISPR 32, FCC Part 15B Class A
  • EMS: IEC 61000-4-2 ESD: Contact: 6 kV; Air: 8 kV IEC 61000-4-3 RS: 80 MHz to 2 GHz: 10 V/m IEC 61000-4-4 EFT: Power: 4 kV; Signal: 2 kV IEC 61000-4-5 Surge: Power: 2 kV, Signal: 1 kV IEC 61000-4-6 CS: 150 kHz to 80 MHz: 10 V/m; Signal: 10 V/m IEC 61000-4-8 PFMF IEC 61000-4-11
  • Hazardous Locations: ATEX, Class I Division 2, IECEx
  • Maritime: DNV
  • Maritime: Certified with 24 VDC power input
  • Safety: IEC 62368-1 UL 62368-1 EN 62368-1
  • Vibration: IEC 60068-2-6 IEC 60068-2-64
  • Freefall: IEC 60068-2-6 IEC 60068-2-32 IEC 60068-2-34

Declaration

  • Green Product: RoHS, CRoHS, WEEE

MTBF

  • Time: NPort IA5150-G2(-T): 3,238,923 hrsNPort IA5150I-G2(-T): 3,156,944 hrsNPort IA5150-SFP-G2(-T): 3,109,327 hrsNPort IA5250-TB-G2(-T): 2,943,248 hrsNPort IA5250-G2(-T): 2,931,934 hrsNPort IA5150-S/M-SC-G2(-T): 2,889,487 hrsNPort IA5250I-TB-G2(-T): 2,809,979 hrsNPort IA5250I-G2(-T): 2,799,662 hrsNPort IA5450-TB-G2(-T): 2,377,791 hrsNPort IA5450-G2(-T): 2,363,042 hrsNPort IA5450I-TB-G2(-T): 2,208,607 hrsNPort IA5450I-G2(-T): 2,195,874 hrs
  • Standards: Telcordia Standard SR-332

Warranty

  • Warranty Period: 5 years
  • Details: See www.moxa.com/warranty